Showing posts with label Wordpress Plugin Vulnerability. Show all posts
Showing posts with label Wordpress Plugin Vulnerability. Show all posts

Tuesday, 28 April 2015

Weather Patched Critical Vulnerability In WordPress



Administrators of WordPress sites are warned again for a critical vulnerability in the popular content management system (CMS) allowing attackers vulnerable websites and blogs can take over completely.Like the critical vulnerability of last week , it is a cross-site scripting issue could allow an attacker JavaScript can put in comments.


As a logged-in administrator to see this code gets the attacker can execute arbitrary code on the server and thus compromise the website. It is also possible to change the administrator password, create new administrative accounts or perform other actions that normally only reserved to the administrator. The problem was Sunday a Finnish security researcher Jouko pynnönen revealed.

WordPress responded to the zero day flaw with an emergency patch is available for download since yesterday. Because of the severity of the vulnerability provides administrators advised as soon as possible to version 4.2.1 upgrade. When websites that the automatic update feature of WordPress have enabled the roll-out has already started. Security firm Sucuri has an analysis of the vulnerability put online.

Saturday, 25 April 2015

Critical Vulnerability In WordPress Poem


For owners of WordPress sites this week, there is an important security update released that fixes a vulnerability that could allow an attacker to take over the site completely. According to the developers of WordPress, it is a critical cross-site scripting vulnerability that allows anonymous users can compromise the website.

The leak, which was discovered by Belgian security researcher Cedric Bockhaven is present in WordPress 4.1.1 and older. In addition to these vulnerabilities are also fixed three other leaks. The impact of these leaks are less severe. The developers of WordPress report in the announcement of the update this week also for different plug-ins security updates are released."Keep everything up to date in order to stay safe," said Gary Pendergast WordPress.

Unpatched plugins and WordPress installations are in fact a major reason why attackers managed to hijack websites. As revealed in late March that thousands of WordPress websites were hacked through a leak in a popular plug-in which has long been an update is available. The hacked sites were then used to spread malware. Because of the severity of the vulnerability patched now also has the US government Readiness Team (US-CERT) issued a warning issued and advises administrators to WordPress 4.1.2 upgrade.

Sunday, 8 February 2015

Vulnerability: Thousands Of WordPress Sites Vulnerable Fancybox Leak


The developer of the fancybox plugin for WordPress has an emergency patch for a vulnerability that in recent days has been used to provide all kinds of WordPress sites from malicious code. On the affected sites was placed an iframe that tried to infect visitors with malware.

Fancybox for WordPress is a plugin for viewing images. With 550,000 downloads, it's a pretty popular plugin. According to security firm Sucuri that the attacks were discovered many websites through the plug-in have been hacked. On the WordPress forum complain several users that their website via the plug-in malicious code is provided. Some websites would since last Christmas through fancybox been hacked.

After discovery of the vulnerability of the plug-in was temporarily by WordPress.org team removed from their repository.Meanwhile, who is available again, where users get urgent advice currently available update to version 3.0.4 to install.Google would now block the website where the iframe pointing and where the malware is loaded.